Actualizar - Estamos apañados

Nuevo error Zero-Day de Chrome atrae ataques activos: ¡actualiza tu navegador ahora!

Denominado "Operation WizardOpium", el ciberataque aún no se ha atribuido a ningún grupo

Atención lector, si estás utilizando Chrome en tus computadoras con Windows, Mac y Linux, debes actualizar tu software de navegación web de inmediato a la última versión que Google lanzó ayer.

Con el lanzamiento de Chrome 78.0.3904.87, Google advierte a miles de millones de usuarios que instalen una actualización urgente de software de inmediato para parchear dos vulnerabilidades de alta gravedad, una de las cuales los atacantes están explotando activamente en la naturaleza para secuestrar computadoras.

Firefox lanza una actualización crítica para detener los ataques de día cero en curso

Si usas el navegador web Firefox, debes actualizarlo ahora mismo

Mozilla lanzó ayer las versiones de Firefox 67.0.3 y Firefox ESR 60.7.1 para corregir una vulnerabilidad crítica de día cero en el software de navegación que han encontrado está siendo explotada en la actualidad por los hackers.

Descubierta e informada por Samuel Groß, un investigador de ciberseguridad en Google Project Zero, la vulnerabilidad podría permitir a los atacantes ejecutar de forma remota código arbitrario en máquinas que ejecutan versiones vulnerables de Firefox y tomar el control total de ellas.

Guía de descarga de Windows 10, 1709

Varios de métodos de actualización ricos en opciones para obtener la última versión del sistema operativo de Microsoft

Microsoft comenzó esta semana a implementar la última actualización de Windows 10.

Aunque esta fue la cuarta actualización desde el debut del sistema operativo a mediados de 2015, y el proceso tiene mucha más estructura en torno a él que en noviembre de 2015 cuando se lanzó la primera actualización, aún no se trata con la certeza del metrónomo de, digamos, muerte e impuestos. Los clientes, especialmente los clientes corporativos, todavía están sintiendo sus carencias.

Cómo actualizar OpenSSL en Centos 7 o RHEL 7

Proteje tu servidor contra Heartbleed

HeartBleed (español: hemorragia de corazón) es un «bug» (error de software, en español) que puede capturar información sensible y desencriptarla, siendo uno de los fallos de seguridad más graves que han afectado a Internet en su historia. Heartbleed afecta a la biblioteca de código abierto OpenSSL, solo vulnerable en su versión 1.0.1f y algunas anteriores.

Suscribirse a este canal RSS