Comercio - Estamos apañados

Defectos críticos en el software 'OXID eShop' exponen a la piratería sitios de comercio electrónico

Los atacantes pueden ejecutar de forma remota código malicioso en segundos

Si tu sitio web de comercio electrónico se ejecuta en la plataforma OXID eShop, debes actualizarlo de inmediato para evitar que se vea comprometido.

Los investigadores de ciberseguridad han descubierto un par de vulnerabilidades críticas en el software de comercio electrónico OXID eShop que podrían permitir a los atacantes no autenticados tomar el control total de forma remota de los sitios web de comercio electrónico vulnerables en menos de unos segundos.

Defecto crítico sin parchear revelado en el plugin WooCommerce de WordPress

La versión 4.2.6 de WooCommerce Checkout Manager es vulnerable a este problema

Si posees un sitio web de comercio electrónico creado en WordPress y con el plugin WooCommerce, ten cuidado con una nueva vulnerabilidad sin parchear que se ha hecho pública y que podría permitir que los atacantes pongan en peligro su tienda en línea.

Una empresa de seguridad de WordPress, llamada "Plugin Vulnerabilities", que se ha convertido en un pícaro protestando contra los moderadores del foro de soporte oficial de WordPress, ha vuelto a publicar detalles de una vulnerabilidad con una prueba de concepto de una falla crítica en un plugin de WordPress ampliamente utilizado.

Personalizar el footer de Joomla 2.5 © de Joomla

Customize the footer of Joomla 2.5 © Joomla

Joomla 2-5El footer de la plantilla Beez2 de Joomla tiene dos partes, una compuesta por tres banners, donde podemos insertar posibles anuncios de clientes, y otra en la parte inferior, que a mí me gusta llamarla píe de página, donde aparecen los créditos de creación de Joomla, con esta línea:

Copyright © 2012 Somos apañados. Todos los derechos reservados. Joomla! es un software libre publicado bajo la Licencia Pública General GNU.

Suscribirse a este canal RSS