Mostrando artículos por etiqueta: PHP 7 - Estamos apañados

4 razones por las que deberías usar PHP 7 con Joomla!

Joomla 4 tendrá grandes mejoras tanto para usuarios como para desarrolladores

Con la perspectiva de Joomla 4 el próximo año nos gustaría crear conciencia sobre la necesidad de actualizar a PHP 7. Joomla 4 requerirá ejecutar PHP 7, como se indica en este anuncio. La mayoría de los hosts ya ofrecen PHP 7 en sus paquetes y debería ser bastante fácil cambiar tu versión de PHP. (Sugerencia: antes de hacerlo, asegúrate de realizar una copia de seguridad). De lo contrario, ponte en contacto con tu alojamiento.

El CMS #Kliqqi no funciona con conexión cifrada segura HTTPS

Tampoco soporta PHP 7

Desde que en febrero de 2016 apareció el sistema de gestión de contenidos (CMS) Kliqqi, como un clon en sustitución del desaparecido Pligg, había estado probándolo para actualizar la página "Háblame del Mar" que está echa sobre la última versión de Pligg.

Las instalaciones de Kliqqi me daban errores de CSS en el panel de administración (Dashboard o "tablero de instrumentos" que lo llaman sus desarrolladores) y en el código de seguridad o CAPTCHA que se necesita para poder publicar una entrada (post) o inscribirse como miembro del sitio. Por falta de tiempo no había podido hasta ahora intentar una solución a estos problemas (continuar leyendo más abajo).

Suscribirse a este canal RSS
close

Recibe gratis nuestros nuevos artículos!

Serás el primero en conocer las novedades y noticias que pasan en Internet, nuestros tutoriales, trucos y más.

Escribe tu email:

Se abrirá una nueva ventana deFeedBurner a la izquierda de la página y habrás de validar un Captcha.

Lee nuestras Política de privacidad & Política de cookies
Puedes darte de baja de la lista de correo electrónico en cualquier momento