Seguridad

Seguridad

Error crítico en phpMyAdmin permite a los atacantes dañar las bases de datos

PhpMyAdmin es una herramienta de administración de código abierto para MySQL y MariaDB

Una vulnerabilidad de seguridad crítica ha sido reportada en phpMyAdmin, una de las aplicaciones más populares para administrar la base de datos MySQL, que podría permitir a atacantes remotos realizar operaciones peligrosas de bases de datos simplemente engañando a los administradores para que hagan clic en un enlace.

Error en los principales navegadores permite que scripts de terceros roben las contraseñas guardadas

Prueba si el administrador de contraseñas de tu navegador filtra tu nombre de usuario y contraseña a formularios invisibles

Los investigadores de seguridad han descubierto cómo las empresas de marketing han comenzado a explotar un error de 11 años en los administradores de contraseñas incorporados en los navegadores, que les permite robar secretamente la dirección de correo electrónico para publicidad dirigida en diferentes navegadores y dispositivos.

Error crítico de 'Política de origen' en el navegador Samsung Android

La mayoría de los dispositivos Sanmsung todavía usan el antiguo navegador de Android

Se ha descubierto una vulnerabilidad crítica en la aplicación del navegador que viene preinstalada en cientos de millones de dispositivos Android de Samsung que podrían permitir que un atacante robe datos de las pestañas del navegador si el usuario visita un sitio controlado por un atacante.

Tres hackers se declaran culpables de crear la botnet Mirai DDoS basada en la IoT

Realizaron ataques DDoS masivos contra sitios y empresas de alojamiento web

Funcionarios federales estadounidenses han arrestado a tres piratas informáticos que se han declarado culpables de delitos informáticos por crear y distribuir el botnet Mirai que paralizó algunos de los sitios web más grandes y populares del mundo al lanzar los masivos ataques DDoS el año pasado.