Advertencia
  • JUser: :_load: No se ha podido cargar al usuario con 'ID': 528
  • JFile: :leer: No se ha podido abrir el archivo: /home/xnapaado/public_html/media/k2/assets/js/k2.frontend.js?v=2.10.2&b=20191212&sitepath=/
  • JFile: :leer: No se ha podido abrir el archivo: /home/xnapaado/public_html/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e

PHP - Estamos apañados

Encontradas en el lenguaje de programación PHP múltiples fallas de ejecución de código

Podrían permitir a un atacante ejecutar código arbitrario

Los mantenedores del lenguaje de programación PHP lanzaron recientemente las últimas versiones de PHP para parchear múltiples vulnerabilidades de alta gravedad en sus bibliotecas centrales y agrupadas, la más grave de las cuales podría permitir a los atacantes remotos ejecutar código arbitrario y comprometer servidores específicos.

El Preprocesador de Hipertexto, comúnmente conocido como PHP, es el lenguaje de programación web más popular del lado del servidor que actualmente alimenta más del 78 por ciento de Internet.

Nuevo ataque de ejecución de código PHP pone en riesgo los sitios de WordPress

Un atacante puede usar en una amplia gama de escenarios funciones de bajo riesgo

Sam Thomas, un investigador de seguridad de Secarma, ha descubierto una nueva técnica de explotación que podría facilitar a los piratas informáticos desencadenar vulnerabilidades críticas de deserialización en el lenguaje de programación PHP utilizando funciones consideradas de bajo riesgo.

La nueva técnica deja cientos de miles de aplicaciones web abiertas para ataques remotos de ejecución de código, incluidos sitios web impulsados por algunos populares sistemas de administración de contenido como WordPress y Typo3.

Codelobster PHP Edition, uno de los mejores editores de código para desarrolladores

Tiene plugins para Magento, Laravel, CakePHP, Phalcon, Joomla, Drupal, Wordpress, Symfony y otros

Codelobster es un entorno de desarrollo integrado portátil (IDE) principalmente para PHP, que también es compatible con el desarrollo de HTML, CSS y JavaScript. Tiene plugins disponibles para Drupal, Joomla, Smarty, Twig, JQuery, CodeIgniter, CakePHP, Laravel, Node.js, AngularJS, BackboneJS, MeteorJS, Phalcon, Symfony, Magento, Yii y WordPress.

Se requiere registro gratuito por correo electrónico después de 30 días de uso del programa, y también hay versiones pagadas ("Lite" y "Profesional") para funciones adicionales.

Script PHP YouTube Downloader para MP4 que funciona

¿Es legal descargar vídeos de YouTube?

Muchos usuarios quieren descargar vídeos de YouTube, ya sea para ver en línea o para hacer copias de seguridad de sus propios vídeos.

A pesar de que está en contra de los términos de uso de YouTube, muchos de esos usuarios recurren a scripts PHP para automatizar la descarga. Sin embargo, dado que YouTube ha cambiado la forma en que funcionan sus reproductores de vídeo, los scripts PHP que funcionaban en el pasado, ya no funcionan.

¿Qué es PHP?

PHP sólo se centra en el desarrollo de aplicaciones web

Como diseñadores de páginas web estás obligado a experimentar el lenguaje PHP, pero ¿sabes que lo inventó y cuáles son sus diferentes características?. También debes saber que sin PHP, Joomla y otros CMS no existirían y no serían tan fáciles de usar. Este artículo está destinado a aquellos que todavía no lo conocen, como también a aquellos que quieren saber más.

Error en los CMS Pligg y Kliqqi al actualizar PHP

Invalid token (hack attempt) or timeout. Go back, refresh that page, and try again

Las actualizaciones para PHP 7 en CentOS vienen con una frecuencia de aproximadamente dos meses, pero mi memoria tiene un límite de una semana (me refiero a la memoria de mi cerebro, no de la máquina), así que cuando suceden ciertos errores que, eso sí, recuerdo haberlos visto antes, tengo que volver a analizar cuál es la causa y por eso escribo este artículo, para corregirlos rápidamente y si se puede ayudar a otros en la misma situación.

Suscribirse a este canal RSS